Не отображаются description

Тема в разделе "Веб-разработка", создана пользователем skinner2009, 20 май 2013.

Статус темы:
Закрыта.
  1. skinner2009

    skinner2009 На форуме с: 20 май 2013 Сообщения: 5

    Поставил плагин all-in-one-seo-pack.
    Плагин работает и меняет title. Но почему то не добавляет description. С чем это может быть связано?!
  2. iMessi89

    iMessi89 На форуме с: 19 июн 2012 Сообщения: 979

    skinner2009, скриншот или ссылку
  3. skinner2009

    skinner2009 На форуме с: 20 май 2013 Сообщения: 5

  4. iMessi89

    iMessi89 На форуме с: 19 июн 2012 Сообщения: 979

    skinner2009,дак у тебя в шаблоне вывода отсутствуют вообще метатэги
  5. skinner2009

    skinner2009 На форуме с: 20 май 2013 Сообщения: 5

    добавил в шапку шаблона тег <meta name="description" content="" />
    Или как что вы имеете ввиду вообще отсутствуют. Разве СЕО-ВСЕ-В-ОДНОМ их не должен сам добавить?!
  6. Анна

    Анна На форуме с: 17 апр 2013 Сообщения: 337

    могу ошибаться,но я не сразу нашла форму добавления тегов внизу каждой страницы сайта.
    Может быть проблема в этом?
  7. skinner2009

    skinner2009 На форуме с: 20 май 2013 Сообщения: 5

    Ребят у кого нибудь была проблема сео-все-в-одном-установлено а дескрипшины не добавляет добавить, хотя я их прописываю и в настройках стоит в поле -
    --- добавлено: 20 май 2013 в 16:13 ---
    Ань, сами теги я заполнил в вордпрессе внизу. Т.е. текста нужные в title, description я вписал. Но тег description почему то недобавляется в коде страницы. Хотя title есть.
  8. Анна

    Анна На форуме с: 17 апр 2013 Сообщения: 337

    ммм. молчу тогда. У нас все работает
  9. skinner2009

    skinner2009 На форуме с: 20 май 2013 Сообщения: 5

    <?php wp_head(); ?>
    вот эту штуку добавил в хэдере и все заработало
    оно говорит вордпрессу что ты все свое вывел и пора выводить доп вещи от плагинов в хидер
    leshii нравится это.
Статус темы:
Закрыта.