Помогите "подремонтировать" тему ВП

Тема в разделе "Веб-разработка", создана пользователем maxico, 22 дек 2011.

Статус темы:
Закрыта.
  1. maxico

    maxico Гость На форуме с: Сообщения: 0

    Всем добрый день!
    Помогите, пожалуйста разобраться с некоторыми глюками темы ВП.
    1. При переходе с главной по ссылке "Читать далее" появляются знаки ????????????? вместо текста там где дата и автор статьи.
    2. После удаления из футера ссылки на официальный сайт ВП справа вверху и внизу от сайдбара появились какие-то надписи.
    3. Счётчик LI всавленный в виджете "текст" не отображается.
    Посмотреть можно здесь http://shipingmovie.com.
    Буду крайне признателен всем кто сможет помочь.

    Вложения:

    • 1.jpg
      1.jpg
      Размер файла:
      194,3 КБ
      Просмотров:
      296
    • 2.jpg
      2.jpg
      Размер файла:
      185,1 КБ
      Просмотров:
      301
    • 3.jpg
      3.jpg
      Размер файла:
      194,3 КБ
      Просмотров:
      124
    • 4.jpg
      4.jpg
      Размер файла:
      164,9 КБ
      Просмотров:
      268
  2. Ami

    Ami Модератор На форуме с: 28 ноя 2011 Сообщения: 259 Команда форума

    Проверьте кодировку:
    1. в админке UTF-8
    2. в файле wp-config.php UTF-8
    3. в phpMyAdmin UTF-8
    4. файл .htaccess первой строчкой добавить: AddDefaultCharset UTF-8

    Вы удалили не только ссылку, но и кусочек кода, т.к. на первой картинке он не закрыт.

    Нет, посмотреть можно здесь http://shippingmovie.com :a1:
    1 человеку нравится это.
Similar Threads
  1. Lubyanchenko
    Ответов:
    0
    Просмотров:
    913
  2. Kovtun
    Ответов:
    51
    Просмотров:
    6.315
  3. Chilintano
    Ответов:
    1
    Просмотров:
    286
  4. feRzeq
    Ответов:
    4
    Просмотров:
    324
Загрузка...
Статус темы:
Закрыта.